MD 1030XL - Kein Ton bei einer Taste

MD 500/520/800/900/1000/1030/2000, Expander 12/24, 4x9, Station one/two usw.

Die erste volldigitale Orgelgeneration in schon damals zukunftsweisender Modultechnik. 1984 bis 1990
Antworten
Dieter
Beiträge: 23
Registriert: 19.04.2020, 22:52

MD 1030XL - Kein Ton bei einer Taste

Beitrag von Dieter »

Liebe Forumsmitglieder,
ich möchte noch nicht ganz aufgeben. Folgende Feststellung habe ich bei der Taste (das tiefe gis auf dem UM) gemacht: In der Vermutung, die Diode könnte defekt sein, habe ich die mal auf Sperren oder Durchgang gemessen, ohne sie auszulöten. Wenn ich die anderen Dioden messe, habe ich in der einen Richtung einen Widerstand von ca 200 Ohm, und in der anderen Richtung (also Messstrippen umgepolt angelegt) ca 1kOhm. Bei der gis-Taste mit fehlendem Signal, messe ich nur die 1kOhm in der einen Richtung, in der anderen Richtung kein Ausschlag. Bei allen Dioden kommt also von "rückwärts" etwas an. Nur bei der einen Taste nicht. Was könnte da defekt sein? Schaltplan habe ich leider nicht, und wie man sieht, ist kein Elektroniker an mit verloren gegangen...
Vielleicht hat ja jemand eine Idee.
Merci vielmals schon mal.
Dieter

Benutzeravatar
Schlosshofgeist
Beiträge: 216
Registriert: 13.11.2018, 18:30
Wohnort: Landkreis Fürth

Re: MD 1030XL - Kein Ton bei einer Taste

Beitrag von Schlosshofgeist »

Hallo Dieter!
Bis vor 2 Tagen hatte ich eine Diamant 450, ursprünglich war das aber eine 1030. Hast Du noch die ursprünglichen Tastenkontakte drinnen, also die mit den Kontaktdrähten und den 2 Sammelleitungen? Es müsste sich hier um die Platine TK 80091 handeln, oder? Auf dieser Platine ist eine weitere Platine aufgesetzt. Ist das noch die ganz alte? Diese hätte noch einen schwarzen Kühlkörper drauf. Oder befindet sich bereits die neuere drauf? Die ganz alte Platine findest Du übrigens noch in der Elektronik des Vollpedals. Diese könnte man mal gegenseitig tauschen. Wenn da der Fehler liegt, würde der mitwandern. Nun, es könnte auch eine kalte Lötstelle an der Diode, oder am betreffenden Tastenkontakt sein. Bau mal das UM aus, lege es auf eine Decke mit Tasten nach unten und baue die Platine aus, zuerst auch die aufgesetzte, da sich unter dieser weitere Befestungsschrauben befinden. Wenn alle Schrauben entfernt sind, dann ziehe die Platine vorsichtig nach hinten weg, damit die Kontaktdrähte aus den Schubstangen rutschen. Ist ein wenig Fummelei. Wenn Du die Platine draußen hast, dann wechsle die Diode aus. Ist ein Standardteil von Böhm und befindet sich fast auf jeder Baugruppe. Dann überprüfe mal die ganzen Lötverbindungen, ob es da kalte Lötstellen gibt. Bedenke, die 1030 stammt aus Mitte - Ende der 80er! Solltest Du einen Glasfaserradierer besitzen, wäre jetzt eine günstige Gelegenheit, um mal vorsichtig die Kontaktdrähte von Oxidation zu befreien. Die Drähte glänzen hinterher wie neu. Beim einsetzen der Platine drauf achten, dass sich die beweglichen Kontaktdrähte neben den Schubstangen befinden. Die Platine wieder am Manual befestigen und dann Kontaktdraht für Kontaktdraht nacheinander in die Schubstangen einfädeln. Diese sind aus Weichplastik und lassen sich zurückbiegen. Auch darauf achten, dass die Schubstangen alle gleich hoch unter den Tasten sind. Notfalls etwas korrigieren, noch bevor die Kontaktplatine eingebaut ist. Falls Du Tastenkontakte beschädigen solltest, ich hab noch jede Menge Ersatz.

Probier das mal so, wie ich es erklärt habe, weil viel kann hier nicht kaputt gehen.

Gruß

Wolfgang
Böhm Sempra SE 100 V2.0 mit Cloudstudio und 2 Monitoren
Böhm Sempra SE 20 V2.0
Dr. Böhm Star Sound Digital Futura
Expander Dynamic 4x9
Dr. Böhm DD -1. Generation
Dr. Böhm Hobbyton
Früher: Dr. Böhm Star Sound Digital
Expander Dr. Böhm 12/24

Dieter
Beiträge: 23
Registriert: 19.04.2020, 22:52

Re: MD 1030XL - Kein Ton bei einer Taste

Beitrag von Dieter »

Lieber Wolfgang,
ganz herzlichen Dank für die sehr detaillierte Auskunft. Ich habe befürchtet, dass ich um den Ausbau der Platine nicht herum komme. Gehe ich aber erst mit entsprechender Motivation ran. Ich denke schon, dass es ein Kontakt / Lötproblem sein könnte, weil anscheinend nur bei dieser Taste nix ankommt. Aber das mit der Platine aus dem Pedal ist eine gute Idee. Es müsste die alte Platine sein.
Soweit herzlichen Dank und ich werd' mal sehen ....

Dieter
Beiträge: 23
Registriert: 19.04.2020, 22:52

Re: MD 1030XL - Kein Ton bei einer Taste

Beitrag von Dieter »

Manchmal bedarf es einfach eines Schubses, um unangenehme, fummelige Sachen in Angriff zu nehmen. UM-Platine ausgebaut - und da ist doch tatsächlich fast ein Zentimeter Leiterbahn wegkorrodiert. Ist schnell weggelötet, doch dann die Fummelei mit den Distanzröllchen und den Kontaktdrähten... Aber das kriegen wir auch noch hin. Danke an die Mutmachgemeinde.

Benutzeravatar
Schlosshofgeist
Beiträge: 216
Registriert: 13.11.2018, 18:30
Wohnort: Landkreis Fürth

Re: MD 1030XL - Kein Ton bei einer Taste

Beitrag von Schlosshofgeist »

Hallo Dieter!

Einfach Pattex auf die Distanzröllchen schmieren, ebenso um die Bohrungen der Platine. Das ganze 10 Minuten antrocknen lassen und dann die Röllchen fest anpressen. Hab letztes Jahr eine alte Star Sound aufgemöbelt, da waren es weit über 100 Distanzröllchen, die ich neu verkleben musste.
Ich drück Dir die Daumen, dass jetzt die stumme Taste wieder ertönt! 😀

Gruß

Wolfgang
Böhm Sempra SE 100 V2.0 mit Cloudstudio und 2 Monitoren
Böhm Sempra SE 20 V2.0
Dr. Böhm Star Sound Digital Futura
Expander Dynamic 4x9
Dr. Böhm DD -1. Generation
Dr. Böhm Hobbyton
Früher: Dr. Böhm Star Sound Digital
Expander Dr. Böhm 12/24

Dieter
Beiträge: 23
Registriert: 19.04.2020, 22:52

Re: MD 1030XL - Kein Ton bei einer Taste

Beitrag von Dieter »

Ich denke die Distanzröllchen werden mit den berühmten Unverlierbarkeitsscheiben an die Platine geschraubt, dann kann man das wieder montieren. Danke für das Daumendrücken. Und wo ich gerade schreibe - ich suche immer noch nach einer Bedienungsanleitung für die 1030XL. Fliegt sowas bei dir noch rum?

Benutzeravatar
Schlosshofgeist
Beiträge: 216
Registriert: 13.11.2018, 18:30
Wohnort: Landkreis Fürth

Re: MD 1030XL - Kein Ton bei einer Taste

Beitrag von Schlosshofgeist »

Hallo Dieter!

Da muss ich leider passen. Die ganzen alten Unterlagen wurden vor ca. 10 Jahren entsorgt, wie ich in meine jetzige Wohnung umgezogen bin. Zuvor hatte ich wesentlich mehr Platz, da ich ein ganzes Haus als „Lagerstätte“ zur Verfügung hatte. Hab nur noch die BDA meiner Ex-450. Schau Dich immer mal in der Bucht um, hin und wieder wird da eine angeboten. Du kannst auch auf Kleinanzeigen ein Gesuch schalten. Eine weitere Möglichkeit wäre, um eventuell an die Anleitung zu kommen - frag mal bei Nicole Zöllner in Berlin - Stolpe an. Sie leitet die Werksvertretung von Keyswerk in Berlin. Was man so hört, soll ihr Keller eine Fundgrube sein. Einfach mal anfragen, denn Fragen kostet nichts. 😏
Und - ist das UM wieder durchgängig spielbar? 🎶🎵🎶

Gruß

Wolfgang
Böhm Sempra SE 100 V2.0 mit Cloudstudio und 2 Monitoren
Böhm Sempra SE 20 V2.0
Dr. Böhm Star Sound Digital Futura
Expander Dynamic 4x9
Dr. Böhm DD -1. Generation
Dr. Böhm Hobbyton
Früher: Dr. Böhm Star Sound Digital
Expander Dr. Böhm 12/24

Dieter
Beiträge: 23
Registriert: 19.04.2020, 22:52

Re: MD 1030XL - Kein Ton bei einer Taste

Beitrag von Dieter »

Heute morgen etwas rumgelötet und gefummelt - und jetzt spielt das Ding wieder. Der Anfang ist ja immer das Schwerste.

Benutzeravatar
Schlosshofgeist
Beiträge: 216
Registriert: 13.11.2018, 18:30
Wohnort: Landkreis Fürth

Re: MD 1030XL - Kein Ton bei einer Taste

Beitrag von Schlosshofgeist »

Hallo Dieter!

Freut mich für Dich, dass die 1030er wieder mag!😀 Es war mir fast klar, dass es nichts großartiges sein kann. Trotzdem würde ich Dir einen Glasfaserstift / Radierer empfehlen, denn früher oder später werden wieder Kontaktprobleme auftauchen. Kostet beim großen „R“ - Versand 4,86€. Ich hatte bei meiner 450 alle Spannungsstecker am Netzteil und auf allen Modulen die Kontaktstifte damit auf Hochglanz gebracht. Vermutlich sind sie bei Deiner 1030 auch schon angelaufen und teilweise korrodiert, nach all den Jahren. Ich hatte mit meiner Orgel öfters mal Kontaktprobleme gehabt, bis ich alles mal mit dem Glasfaserstift gereingt hatte. Kann ich echt empfehlen. Wie ist denn sonst der Ausbauzustand Deiner 1030? Schon den Magic Sinus drinnen, oder noch den Ur-Sinus?

Gruß

Wolfgang
Böhm Sempra SE 100 V2.0 mit Cloudstudio und 2 Monitoren
Böhm Sempra SE 20 V2.0
Dr. Böhm Star Sound Digital Futura
Expander Dynamic 4x9
Dr. Böhm DD -1. Generation
Dr. Böhm Hobbyton
Früher: Dr. Böhm Star Sound Digital
Expander Dr. Böhm 12/24

Dieter
Beiträge: 23
Registriert: 19.04.2020, 22:52

Re: MD 1030XL - Kein Ton bei einer Taste

Beitrag von Dieter »

Der Vorschlag , die Kontakte mit dem Glasfaserradierer zu reinigen, ist nicht schlecht. Das Instrument ist nämlich noch nicht frei von allen Problemen. bei Einschalten leuchten manchmal alle Dioden und erst beim erneuten Aus-Einschalten ist das weg. Claus Riepe meint, dass es ein Spannungsproblem sein könnte - und mit korrodierten Kontakten zu tun hat. Werd' ich jedenfalls mal ausprobieren. Des weiteren baut sich nach einer gewissen Spielzeit, meist im linken Kanal, ein schriller Pfeif/ Kreischton auf, bleibt eine Zeit lang und verschwindet wieder. Ich vermute den Fehler als Schwingkreis auf der Vorverstärkerplatine - da muss ich ich vielleicht erstmal die Tantals tauschen. Sinus ist übrigens noch der einfache, ansonsten wurde die Orgel auf XL aufgerüstet, hat die üblichen 4 SG, teils mit Ensemble, Sequenzer Digitalhall, Begleitautomatik - das damals Übliche also. Ich habe sie als zu verschenken bei den Kleinanzeigen, keine 5 KM von mit entfernt, gefunden, kannte den Besitzer sogar flüchtig, der war nebenberuflicher Kirchenmusiker und ist schon vor 20 Jahren verstorben. Seitdem stand das Gerät im Wohnzimmer und sollte nun weg. Glücksfall für mich, weil ich vor zwei Jahren angefangen habe, mit Keyboards rum zu spielen. Reine Freude und Zeitvertreib, hab kein Instrument gelernt, aber in den 80ern mit meinem Sohn zusammen und für ihn die Topsound gebaut. Daher meine Böhm-Affinität. Und die TS wurde von mir vor den Keyboards mehr oder weniger entsorgt, weil die wollte schon lange nicht mehr. So hat man doppelte Beschäftigung - Spielen und Löten....

Benutzeravatar
Schlosshofgeist
Beiträge: 216
Registriert: 13.11.2018, 18:30
Wohnort: Landkreis Fürth

Re: MD 1030XL - Kein Ton bei einer Taste

Beitrag von Schlosshofgeist »

Hallo Dieter!

Da hat Claus gar nicht so unrecht mit dem Spannungsproblem und korrodierten Kontakten. Dieses Problem hatte meine damalige 1030 auch, aber bei meiner waren es ausgelutschte Elkos auf der Netzteilplatine. Die hatten erst Zeit benötigt, um ihre Kapazität zu erreichen, nur dass die Orgel schneller war beim hochfahren. Dies hat dann zur Fehlfunktion geführt. Ich gehe mal davon aus, dass Deine 1030 noch das Standardnetzteil besitzt, also mit dem Trafo. Auf der Netzteilplatine befinden sich mehrere große dicke Elkos. Diese solltest Du mal wechseln. Und wenn man schon dabei ist, auch gleich die Gleichrichter.
Ja, die kleinen orangen Knallerbsen, da sind bei mir auch schon einige hochgegangen. Man sollte die aber gleich in der ganzen Orgel erneuern, nicht nur am Vorverstärker. Diesem würde ich aber gleich neue Elkos spendieren. Hatte ich zwar bei meiner nicht gemacht, da ich schon frühzeitig auf den DVV 95 gewechselt bin. Hab mir aber letztes Jahr eine alte Star Sound zugelegt, da war der Ton auch verzerrt. Hatte da alle Elkos am VV gewechselt - ein Unterschied wie Tag und Nacht.

Wie sehen denn die Akkus aus - CPU - SG 1 - 4? Die bräuchten bestimmt auch mal eine Erneuerung, oder? Zuvor sollte man aber tunlichst eine Datensicherung vornehmen, sonst fängt man wieder bei Null an. :shock: :?

Gruß

Wolfgang
Böhm Sempra SE 100 V2.0 mit Cloudstudio und 2 Monitoren
Böhm Sempra SE 20 V2.0
Dr. Böhm Star Sound Digital Futura
Expander Dynamic 4x9
Dr. Böhm DD -1. Generation
Dr. Böhm Hobbyton
Früher: Dr. Böhm Star Sound Digital
Expander Dr. Böhm 12/24

Dieter
Beiträge: 23
Registriert: 19.04.2020, 22:52

Re: MD 1030XL - Kein Ton bei einer Taste

Beitrag von Dieter »

Die Tantals in den Spannungsversorgungsbereichen habe ich schon gewechstelt, weil das der Fehler bei der Übernahme der Orgel war. Auf der DD war ein Tantal durchgebrannt, was ich nicht entdeckt hatte, nach Sicherungswechesl ging dann der Tantal in der Spannungsversorgung hoch - aber richtig, mit Rauch und Funken. Dabei hat die Platine/ICs wohl einen mitgekriegt, jedenfalls kamen nur noch seltsame Gräusche von der PLatine. Vom Detlef habe ich dann netterweise eine DD angeboten bekommen und die ging, hatte aber keinen Akku. Die habe ich im April bestellt, und hab' sie erst vor zwei, drei Wochen bekommen. Sind jetzt eingebaut, und seitdem schaltet auch die DD wieder einwandfrei bei den Variationen und Rhythmen um. Da hakte es immer. Aber die alten Akkus hatten immer noch ihre Spannung - erstaunlich.

Antworten