MD 910 einige Sounds zu leise

MD 500/520/800/900/1000/1030/2000, Expander 12/24, 4x9, Station one/two usw.

Die erste volldigitale Orgelgeneration in schon damals zukunftsweisender Modultechnik. 1984 bis 1990
Antworten
Abstellgleis#3
Beiträge: 62
Registriert: 09.11.2008, 19:09

MD 910 einige Sounds zu leise

Beitrag von Abstellgleis#3 »

Bei meiner alten MD 910 habe ich folgenden Fehler: In der SG 1 sind 16 Sounds deutlich leiser als der Rest. In der SG 2 sind nur zwei leiser, in SG 3 keiner. Fehler bleibt trotz Orgelreset und mehrfachen EInschaltens. Ernsthafte Fehlersuche habe ich noch nicht begonnen. Kennt das jemand aus eigenem Erleben?

Benutzeravatar
Claus Riepe
Site Admin
Beiträge: 3937
Registriert: 29.08.2006, 13:58

Re: MD 910 einige Sounds zu leise

Beitrag von Claus Riepe »

Hi!

sind das evtl. Sounds mit Ensemble oder Rotoreffekt? Dann prüf mal die Potis für den Output auf den entsprechenden Baugruppen. Vielleicht sind die zu leise eingestellt?

Gruß,

Claus
digital:
SEMPRA
Overture stage
analog:
Böhm Professional 2000
Böhm DnT
Böhm CnT/L

Abstellgleis#3
Beiträge: 62
Registriert: 09.11.2008, 19:09

Re: MD 910 einige Sounds zu leise

Beitrag von Abstellgleis#3 »

Es ist wohl deutlich banaler. Beide 3,15A Sicherungen EINER Endstufe sind durchgebrannt. Nach Sicherungstausch mit der zweiten Endstufe sind die ehemals betroffenen Sounds wieder normal hörbar. Also waren die betroffenen 18 Sounds über die Panoramaeinstellungen zu mindestens 80% einer Stereoseite zugeordnet, was die Lautstärkeunterschiede ausreichend erklärt. Hätte ich lieber gleich ordentlich nachgesehen! Neue SIcherungen gibt's jetzt erst am Montag.

Benutzeravatar
yuriko09
Beiträge: 31
Registriert: 19.08.2014, 19:55
Wohnort: Raum Vogelsberg

Re: MD 910 einige Sounds zu leise

Beitrag von yuriko09 »

Hallo, Abstellgleis#3 !

Bedenke: Wenn beide Sicherungen einer Endstufe sich verabschieden, dann liegt es an der Spitzenspannung beim einschalten.
Das heißt: Die Endstufe wurde ausgeschaltet und gleich wieder eingeschaltet, dann treten diese Spitzenspannungen auf, und um
Schäden an der Entstufe zu vermeiden, verabschieden sich die Schmelzeinsätze.(Sicherungen) :shock:
Also nicht Aus/Ein schalten, 5-10 sec. warten.
Tip von mir.... :)

Gruß

Alfred
Böhm "Orchester DS 2002"
Böhm "Orchester DS 2002 digital" & Midi 2002/2006 Velosity
Böhm "Station Two"
Böhm "Master-Key P61"
Akkordeon "Marzioli Midi 414 Professional"

Benutzeravatar
Musaeus
Beiträge: 44
Registriert: 03.02.2012, 08:47
Wohnort: Aachen

Re: MD 910 einige Sounds zu leise

Beitrag von Musaeus »

Hallo Alfred,

Ich habe den Schaltplan vom Netzteil der MD910 zwar nicht vorliegen, aber wenn das Durchbrennen
der Sicherungen an den Ein -bzw. Ausschalt - Spannungsspitzen liegen sollte hat man möglicherweise
entsprechende Ableitkondensatoren eingespart.

Man nehme 47nF bis 100nF (mit der erforderlichen Spannungsfestigkeit) von der jeweiligen
Versorgungsleitung gegen Masse geschaltet und das Problem ist beseitigt.

Habe ich im Rahmen von Reparaturen schon bei diversen Netzteilen nachgerüstet.
Dieses Problem hat man auch bei Orgeln anderer, hier nicht näher genannten, Herstellern.

Gruß
Uwe
Sinfonia 500

Antworten