Meine erste MD910 mit Diamant 200CT

MD 500/520/800/900/1000/1030/2000, Expander 12/24, 4x9, Station one/two usw.

Die erste volldigitale Orgelgeneration in schon damals zukunftsweisender Modultechnik. 1984 bis 1990
Benutzeravatar
Claus Riepe
Site Admin
Beiträge: 3939
Registriert: 29.08.2006, 13:58

Re: Meine erste MD910 mit Diamant 200CT

Beitrag von Claus Riepe »

Na prima! Auch das ist eben das besondere in der Böhm 'Family' :) Es gibt immer helfende Hände, sei es in Bückeburg oder im Umfeld. Leider keine Selbstverständlichkeit mehr heutzutage und ein gsnz besonderes Merkmal gerade bei dieser Company. :)

Gruß,

Claus
digital:
SEMPRA
Overture stage
analog:
Böhm Professional 2000
Böhm DnT
Böhm CnT/L

Kulturnilpferd
Beiträge: 32
Registriert: 30.09.2014, 18:03

Re: Meine erste MD910 mit Diamant 200CT

Beitrag von Kulturnilpferd »

Da hast du recht, der Service ist bei euch echt Top...

Hoffe ich kann auch mal helfen, werde das gute Stück in ehren Halten :)
Demnächst wenns knallt und raucht sind die 10 und 100 müF Tanthalelkos dran (Netzteil wird schon ziemlich warm), das wird nen Lötfest :mrgreen:
Muss demnächst ne Facharbeit schreiben, bin schon am überlegen ob ich was über Böhm bzw die CT200 mache... :D

Benutzeravatar
Claus Riepe
Site Admin
Beiträge: 3939
Registriert: 29.08.2006, 13:58

Re: Meine erste MD910 mit Diamant 200CT

Beitrag von Claus Riepe »

Das wäre doch mal ein Thema! :) Wenn du Infos zur Historie brauchst, fragen und hier schauen: www.boehmworld.com :)

Gruß,
Claus
digital:
SEMPRA
Overture stage
analog:
Böhm Professional 2000
Böhm DnT
Böhm CnT/L

Benutzeravatar
rhamac
Beiträge: 476
Registriert: 16.11.2011, 13:51

Re: Meine erste MD910 mit Diamant 200CT

Beitrag von rhamac »

Nochwas zum Zirpen,

dass das Zirpen nur auftritt, wenn eine Taste gedrückt wird, das zeigt, dass die Mute - Schaltung wohl i.O. ist. Also, solange keine Taste gedrückt wird, ist das NF Signal auf leise geschaltet, sobald man spielt muss diese Schaltung das Signal durchlassen. Das geschieht genau aus dem Grund, damit leise Nebengeräusche im "Leerlauf" nicht hörbar sind. Beim Spielen sollten die vom "Nutzsignal" übertönt werden.

Musikalische Grüße

Ralf
Starlight mit Opera Maxima 7art, Stylewerker,
Superdrive und Maxima Keys
EDS
Ketron SD4
Viva VSP-SD-Maxima

Diamant 200

Kulturnilpferd
Beiträge: 32
Registriert: 30.09.2014, 18:03

Re: Meine erste MD910 mit Diamant 200CT

Beitrag von Kulturnilpferd »

Danke für die Tipps,
bei Böhmworld hab ich natürlich schon vorbei geschaut, die Firmengeschichte ist echt abenteuerlich da könnte man schon nen Buch mit füllen :D

Wegen der Mute-Schaltung, kannst du mir sagen auf welcher Platine die dinger sitzen?
Wie schon gesagt, da hört man bei voll aufgedrehtem Masterfader die Elektronik "arbeiten", wenn das Instrument ausklingt

Außerdem hat man mich seitens Keyswerk vorgewarnt das ich demnächst mal nen paar Tantalperlen zu tauschen hab (Genau... die vielen kleinen 10 und 100müF für die Nachsiebung)
Das Netzteil wird schon bedenklich warm, eine 1A Sicherung musste ich ja schon Tauschen :|
Das gibt nen Lötfest, nicht das mir noch nen Knallfrosch in die Orgel springt :mrgreen:

Grüße
Kai :)

Kulturnilpferd
Beiträge: 32
Registriert: 30.09.2014, 18:03

Re: Meine erste MD910 mit Diamant 200CT

Beitrag von Kulturnilpferd »

Soo,
die Anleitung ist da :D
Hab da direkt mal eine Frage die mir unter den Nägeln brennt :mrgreen:
Hab in der Editor-Rubrik ja schon nach dem Soundeditor gefragt, aber wie wurde früher der Atari ST
mit der Diamant verschaltet? Einfach über Midi?
Meine Idee wäre über STEem (Atari ST Emulator incl. Midi Funktion) mit nem "USB to Midi Kabel" die
Orgel zu füttern wenn ich das Programm hab :)

Grüße
Kai

Wolfgang
Beiträge: 282
Registriert: 15.11.2007, 21:24
Wohnort: 28309 Bremen

Re: Meine erste MD910 mit Diamant 200CT

Beitrag von Wolfgang »

Hallo Kai
Genau!Der Atari ST wurde über Midi mit der Diamant verbunden.Bei mir steuere ich das Böhm Midi-Control über STEEM (auf einem WIN7 Rechner)mit der Böhm Atari Software MIDICON.
Klappt Prima!
Wichtig wäre noch,daß sich das PRG.nicht auf einer 720kb DD sondern auf einer 1,4Mb HD Diskette befindet.


Gruß
Wolfgang
280 CT mit Maxima 7art,
Ketron SD2 Soundmodul mit VSP Software,
Hammond XM-1 Modul + XMc-1Controller.
zweite 280CT mit Opera 2000.
Keybits7 mit 2 X Opera Maxima art
Station two

Kulturnilpferd
Beiträge: 32
Registriert: 30.09.2014, 18:03

Re: Meine erste MD910 mit Diamant 200CT

Beitrag von Kulturnilpferd »

Danke für den Tipp Wolfgang :)
Ich habe mal bei Keyswerk angerufen, die haben das Programm leider nicht mehr :(

Die Anleitung gibt auch nicht viel her wie das Editieren der Sounds unter Atari ST funktioniert...

Oder kann ich das doch mit nem 0-8-15 Atari Soundeditor per Midi Get und Send hin kriegen?

Gibt es vielleicht ne Möglichkeit die Opera Sounds trotzdem zu bearbeiten?

Dachte da an nen Scsi Zip-Laufwerk um die entsprechenden Dateien auf den PC zu kriegen
um sie zu bearbeiten...

Oder mit nem Eeprom-Lesegerät?


Möchte nämlich mehr so elektronische modernere Musik spielen, problem ist da z.B.
das es nur das Instrument 400 für Beats gibt. Da würd ich gern nen paar neue "Sampler"
basteln, wenn das geht... (Vor allem Basedrum, Klick und Snare)
Außerdem würde ich gerne mal mit den Sinusgeneratoren etc rumfummeln um nen paar
spezielle Synthie Sounds hin zu kriegen, im BMC unter Soundparameter sind mir dafür
zu wenig Einstellungsmöglichkeiten... :mrgreen:
Wäre cool wenn jemand nen Funktionierenden "Sound-Edit-Workflow" hat und den mit mir teilen könnte :D

Grüße
Kai

Kulturnilpferd
Beiträge: 32
Registriert: 30.09.2014, 18:03

Re: Meine erste MD910 mit Diamant 200CT

Beitrag von Kulturnilpferd »

Hallihallo, habe es nun geschafft die Orgel zu reparieren :D

das "Soundproblem" mit dem 0dB-Ausgang und dem Endverstärker ist gelöst:

- Relais auf der Endverstärkerplatine getauscht.
- Kopfhöhrerbuchse ausgetauscht.

Nun funktioniert der 0dB- & Endverstärker-Ausgang wieder :D
Das Relais schaltet jetzt auch hörbar durch, wenn man den Kopfhörer
anschließt.

Vielen Dank nochmal für eure Hilfe :)


Das Problem mit den Disketten lös ich jetzt komplett anders :mrgreen:

Ich werde mal versuchen mitsamt Midi-Hexadec.-Tabelle aus der Benutzeranleitung, Presets
per SysEx aus und in die Orgel zu laden.

Falls das klappen sollte, stell ich euch gerne meine Erfahrungen hierzu zur Verfügung...

LG
Kai :mrgreen:

Kulturnilpferd
Beiträge: 32
Registriert: 30.09.2014, 18:03

Re: Meine erste MD910 mit Diamant 200CT

Beitrag von Kulturnilpferd »

Und wieder nen Update:

Hab den Master-Fader getauscht, der war nen bissl verschmockt...
Das führte allerdings zu einem (alten) neuen Problem: Das Zirpen und Pulsen der Orgel konnte man jetzt noch besser
hören :?

Also gleich weiter gebastelt: Nach einem klärenden Anruf bei Keyswerk war das Problem
schon mal auf die Erdung einzugrenzen...

Ich hab dann spaßeshalber mal nach Try n' Error Erde für Erde wohlgemerkt im laufenden Zustand mit voll
aufgedrehtem Master-Fader und Mit köpfhörern ab- und wieder an-gelötet...
(Ja, ich spiel gern mitm Feuer :mrgreen: )

Resulat war dabei keine kaputte Orgel, sondern das bei der Platine DD 80363 (DD-Platine) was nich stimmt:

Die Erdung bei AGND ist direkt auf die Metallplatte geschraubt, ne Abschirmplatine
wie in der Anleitung beschrieben existiert nicht (Außer natürlich die Abstandshalter :D ).
Allerdings wurde (ich denke mal der einfachheit halber) bei der Mainboardplatine die links
gleich daneben sitzt, die Lötöse auch einfach nur auf die Metallplatte geschraubt.
Das hat zur Folge das nun GND und AGND miteinander verbunden sind...

Die hab ich getrennt und voilà: Weniger gepulse und gezirpe aufm Master-Out.

Somit kann ich jetzt schonmal das Problem eingrenzen: Die Digitale und die Analoge Masse ist vermischt...

Man hört jetzt die Ogel zwar immer noch "Arbeiten" aber das vorher gut hörbare Gepulse ist auf jeden
Fall schonmal deutlich weniger geworden :mrgreen:

Ich werde nun weiter versuchen die Massen voneinander zu trennen, bestimmt gibts da noch nen paar Platinen,
die nich ganz koscher geerdet sind :D :mrgreen:


Updates folgen wie immer, LG
Kai :)

Benutzeravatar
eber51
Beiträge: 157
Registriert: 30.08.2006, 17:41
Wohnort: Eberbach bei Heidelberg

Re: Meine erste MD910 mit Diamant 200CT

Beitrag von eber51 »

Hallo Kai,

entferne mal die Kabelbinder der Leitungen, die von den Platinen der Bodenplatte rechts zu der Platine mit den "Master Controls " hochführen.
Evtl. sind die zu stark angezogen und Du hörst den Takt der internen Uhr, der sich über die zusammengedrückten Leitungen überträgt.
Einen Versuch ist es wert, denn der selbe Fehler trat auch nach einem Umbau bei meiner Orgel auf.

Viel Erfolg
Josef
Schrittweise von der MD900 bis zur CT280. Silverbird V6.
Hohner Akkordeon Morino IV M

Kulturnilpferd
Beiträge: 32
Registriert: 30.09.2014, 18:03

Re: Meine erste MD910 mit Diamant 200CT

Beitrag von Kulturnilpferd »

Hallo Josef,
vielen Dank für den Tipp :D

Die von dir beschriebenen Kabel hab ich gleich mal auseinandergefriemelt und
siehe da: Einer der Stecker war sogar schon fast rausgezogen... :shock:

Jetzt ist das Taktgeräusch fast ganz verschwunden.
Bleibt nur noch das etwas höher frequente "zirpen".
Das ist allerdings nicht schlimm, da man dies nur
ab 3/4 Masterfader-Vollanschlag hört.


Fazit:
Mit dem Klang bin ich nun sehr zufieren :D

Da mir das gute Stück nicht nur als Musikinstrument
sondern auch als Bastelprojekt so viel Freude bereitet,
werd ich mich jetzt als nächstes mal um ne Zeitgemäße
Sysex-Implementation der 200er kümmern...

Mir schwebt da was mit Visual Basic vor, will mich da
aber nicht zu weit aus dem Fenster lehnen, mal gucken
ob's was wird :mrgreen:

Gruß
Kai :)

Antworten