Expander 12/24 - kein Ton. Brauche Eure Hilfe!

MD 500/520/800/900/1000/1030/2000, Expander 12/24, 4x9, Station one/two usw.

Die erste volldigitale Orgelgeneration in schon damals zukunftsweisender Modultechnik. 1984 bis 1990
Antworten
DynamicAndi
Beiträge: 5
Registriert: 09.02.2024, 16:53

Expander 12/24 - kein Ton. Brauche Eure Hilfe!

Beitrag von DynamicAndi »

Hallo zusammen,

wie in der Begrüßung geschrieben habe ich im Konvolut zwei Expander 12/24 und einen Böhmat PM1 erstanden. Mir geht es jetzt erst einmal um die beiden Expander, die ich gerne wieder zum Laufen bekommen möchte und hoffe, dass mir jemand von Euch dabei helfen kann.

Beide Expander haben 12-stimmige Ausbaustufe, Cassetteninterface und Ensemble-Einheit.

Expander 1: geht an, läßt sich bedienen (Kanal/Wert einstellen, Init am Anfang kann man machen usw.). Spielt man was auf dem Midi-Keyboard, blinkt die Activity-LED, aber an den Ausgängen (L/R und Kopfhörer) kommt nix außer einem leisen Brummen. Pufferbatterie defekt.

Expander 2: geht an, aber alle LED leuchten dauerhaft. Keine Bedienung möglich. Pufferbatterie defekt.

Zuerst mal hab ich die Trafos gecheckt und - siehe da - beide Trafos sind in der Wurst. Bei beiden geht bei den 2x12V je ein 12V-Ausgang nicht (einmal 5,5, einmal 1,0V). Auf dem 8,5V-Ausgang habe ich einmal 10,3V, einmal 7,28V. 10,3V sind im Leerlauf ok, gut 7V etwas wenig.
Zum Glück stehen die Spannungen auf einem der Trafos drauf (Böhm Trafo B42). :wink:

Mit den vorhandenen Trafos und ein wenig Eigenequipment habe ich dann mal beide Expander nacheinander testweise mit vernünftigen Spannungen versorgt. Bei Expander 1 keine Änderung, Expander 2 läßt sich jetzt bedienen und verhält sich exakt so wie Expander 1.

Leider habe ich keine Schaltpläne im Netz finden können, um jetzt weiter zu suchen und brauche daher Eure Hilfe. Kennt jemand das Fehlerbild und kann mir vielleicht einen Tip geben, wo ich weitersuchen muss? Da der Midi-Bereich zu funktionieren scheint und auch Kanalwahl möglich ist, gibt es ja nur zwei Möglichkeiten, denke ich: entweder sind alle Sounds weg und es ist nichts da, was er rausschicken kann oder der Verstärkerteil ist defekt.

Alle Sounds weg kann ich mir nicht vorstellen, da sie ja fest im ROM abgelegt sind. Ich kann aus dem ROM abspielen oder am Anfang per Init die ROMs ins RAM spielen; beides mit dem gleichen Ergebnis. Pufferbatterie kann ich mir auch eher nicht vorstellen, denn die ist ja eher für die RAMs da, oder?

Da ja einige hier die Expander in Gebrauch haben, hoffe ich mal auf Eure Hilfe! :)
Bilder kann ich gerne machen, wenn nötig. Elektronikkenntnisse und Equipment (Lötwerkzeug, Meßgeräte usw.) sind vorhanden.

LG Andreas

Benutzeravatar
Musaeus
Beiträge: 47
Registriert: 03.02.2012, 08:47
Wohnort: Aachen

Re: Expander 12/24 - kein Ton. Brauche Eure Hilfe!

Beitrag von Musaeus »

Hallo Andreas,

die Schaltpläne (3 Seiten) habe ich als pdf-Datei vorliegen. Ob ich die hier hochladen kann, weiß ich garnicht bzw. habe
es noch nie gemacht.
Schick mir deine e-mail Adresse in einer PN, dann sende ich sie dir zu.

Die Akku`s solltest du in jedem Fall erneuern und getrennt von der Platine montieren.

Das beide Trafo`s defekt sind halte ich für sehr unwahrscheinlich (Messfehler ?).

LG Uwe
Sinfonia 500

DynamicAndi
Beiträge: 5
Registriert: 09.02.2024, 16:53

Re: Expander 12/24 - kein Ton. Brauche Eure Hilfe!

Beitrag von DynamicAndi »

Hallo Uwe,

Akkus mache ich, wenn die Expander laufen. Dann wollte ich sie - wie Du vorgeschlagen hast - getrennt von der Platine montieren; wahrscheinlich einfach eingeschrumpft und irgendwo mit festgestrapst.

Bei den Trafos habe ich mich auch gewundert, aber ist definitiv so. Beide haben auf einer der beiden 12V-Ausgänge unterschiedlich niedrige Spannungen. Zusätzlich dazu hat ein 8,5V-Ausgang ebenso eine zu niedrige Spannung. Habe es mit zwei Multimetern gemessen; Meßfehler kann ich ausschließen.

LG Andreas

Benutzeravatar
Musaeus
Beiträge: 47
Registriert: 03.02.2012, 08:47
Wohnort: Aachen

Re: Expander 12/24 - kein Ton. Brauche Eure Hilfe!

Beitrag von Musaeus »

Hallo Andreas,

die e-mail ist auf dem Weg.

LG Uwe
Sinfonia 500

DynamicAndi
Beiträge: 5
Registriert: 09.02.2024, 16:53

Re: Expander 12/24 - kein Ton. Brauche Eure Hilfe!

Beitrag von DynamicAndi »

Alles da, vielen Dank. Werd ich die Tage mal sichten, wenn ich etwas Ruhe habe. Weitere Tips sind aber gerne willkommen... :D

Benutzeravatar
Schlosshofgeist
Beiträge: 465
Registriert: 13.11.2018, 18:30
Wohnort: Landkreis Fürth

Re: Expander 12/24 - kein Ton. Brauche Eure Hilfe!

Beitrag von Schlosshofgeist »

Hallo Andreas!

Die Akkus solltest Du sofort entfernen, denn ich denke mal, dass diese schon ausgelaufen sind und die Leiterbahnen die unter dem Akku verlaufen, bereits zerfressen sind. Wie das aussehen kann, demonstriere ich anhand von Bildern, die meine Digital Drums Platine zeigt. Kaum zu glauben, aber das Digital Drums läuft wieder, Dank einer Rekonstruktion der Leiterbahnen mit Litzen. Schön ist was anderes, aber Hauptsache ist, dass es wieder funktioniert. Ich vermute mal, dass in den 12/24 noch die schwarzen Safetronic Akkus verbaut sind. Bei diesem Typ ist das Malheur sozusagen schon vorprogrammiert. Also, Akkus auslöten und die Leiterbahnen kontrollieren - und auch die nähere Umgebung. Im Falle eines Säurefrass muss die Platine gründlich gereinigt werden. In meinem Falle mit der DD Platine, hab ich die Platine ins Ultraschallbad gelegt, dem ich einen Platinenreiniger zugemischt habe. Zuvor natürlich sämtliche ICs aus den Fassungen hebeln. Ich muss dazusagen, dass ich ein Industriegerät besitze, kein so ein Billigultraschallgerät vom Aldi Wühltisch.
Der nächste Schwachpunkt dürfte die Spannungsversorgung der Expander sein. Ich würde daher alle Elkos, Gleichrichter und Spannungsregler austauschen, so auch geschehen bei meinen Expandern Dynamic 4x9 und CP1.

Grüße

Wolfgang
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Böhm Sempra SE 100 V3.0 PL mit Cloudstudio und 2 Monitoren
Böhm Sempra SE 20 V3.0 PL
Dr. Böhm Star Sound Digital
Expander CP1
Expander Dynamic 4x9
Dr. Böhm DD -1. Generation
Dr. Böhm Hobbyton
Früher: Dr. Böhm Star Sound Digital
Expander Dr. Böhm 12/24

DynamicAndi
Beiträge: 5
Registriert: 09.02.2024, 16:53

Re: Expander 12/24 - kein Ton. Brauche Eure Hilfe!

Beitrag von DynamicAndi »

Danke für Deine Bilder. Eine Safetronic ist ausgelaufen, die zweite noch nicht. Der Schaden ist aber minimal, da dort kaum Leiterbahnen sind.

Das mit der Spannungsversorgung hatte ich eh vor, aber lieber würde ich erstmal einen Ton rauskriegen, bevor ich da gross investiere. Am Wochenende will ich einmal die Spannungen hinter den Gleichrichtern messen und schauen, ob sie völlig daneben liegen oder noch im Rahmen sind.

Wenn ich einmal einen Sound an den Ausgängen habe, war eh eine Generalüberholung geplant. Wollte dann sämliche Gleichrichter, Elkos und auch alle Tantalperlen erneuern. Aber erst einmal würde ich gerne den eigentlichen Fehler ausfindig machen.

Benutzeravatar
Oldiebist
Beiträge: 9
Registriert: 01.04.2018, 13:31
Wohnort: Bielefeld

Re: Expander 12/24 - kein Ton. Brauche Eure Hilfe!

Beitrag von Oldiebist »

Hallo , Namensvetter

.... bin rein zufällig drauf gestoßen wegen Deiner Vorstellung unter " Neu " .... auch einer meiner 12/24 hat sporadisch alle Lampen an , muss ich irgendwann auch mal rein schauen, eine spontane Antwort habe ich dazu deshalb im Moment auch nicht . Er spielt aber .

Akkufraß hin oder her , es gab einige Platinenserien , nicht nur bei den Expandern , wo sich generell gerne die Leiterbahnen lösten , zum Teil auch von den Lötaugen . Wo ein höherer Strom im Spiel ist - auch am Gleichrichter - , also mal genauer hin schauen . Der Spannungsregler geht auch gerne flöten . Allzu großzügig waren so einige Netzteile damals ohnehin nicht ausgelegt , die Kühlkörper glichen eher einem Witz

Thema Tantalperlen , ja , genau die geben gerne mal den Geist auf . Wenn meine betagte Diamant mal streikt , genauer die 5 Volt Spannung zusammen bricht bzw. die Leuchtkraft der LED und LCD nachlässt .... weiß ich immer sofort gezielt , das es auf den beiden HDS ( die Steckvariante des 12/24 ) mal wieder angehende Leichen gibt. Manchmal platzen die auch regelrecht , das riecht man und sieht auch die Schmauchspuren .

Gruß, Andreas
__________________________________________________
SEMPRA SE30 " Die ROTE 2023 "
DIAMANT 300CT-M " Die ROTE 2000 "
Im Rack : 12/24 , 4x9 , DD19 , PM1, MD519, CP1
MIDITECH Midiface 16x16

Antworten