MD 1030XL - Baustelle

MD 500/520/800/900/1000/1030/2000, Expander 12/24, 4x9, Station one/two usw.

Die erste volldigitale Orgelgeneration in schon damals zukunftsweisender Modultechnik. 1984 bis 1990
Benutzeravatar
Martin Loehr
Beiträge: 428
Registriert: 12.07.2020, 00:15
Wohnort: Oldenburg

Re: MD 1030XL - Baustelle

Beitrag von Martin Loehr »

"Über das Kabel 8 werden die Zugriegel gesteuert. Wenn das hinüber ist, kann nan auch keine Lautstärke über die Zugriegel steuern. Mach bitte mal ne Großaufnahme vom Stecker 8." das hat sich mit der Kontrolle der Zugriegel ja schon erledigt die sind in ihrer Funktion ja schon da. Wolgang.. ! Ram aus der ZE 103 entfernen Kontrolle erinnerst dich noch?
Professional 2000 ; Orchester DS2002 : Diamant 400 : Diamant 350 CT : Station II

Edi.K
Beiträge: 11
Registriert: 03.04.2022, 19:33

Re: MD 1030XL - Baustelle

Beitrag von Edi.K »

Der Stecker 8 wurde von mir gleich als erstes provisorisch geflickt. Weil der Vorgänger den Orginalstecker offenbar mit dem Deckel eingequetscht hatte, und der deshalb zerbröselte.
Ich weiß, der Aufkleber sieht nicht elegant aus; ich habe aber alle Pins auf Durchgang geprüft.

Benutzeravatar
Martin Loehr
Beiträge: 428
Registriert: 12.07.2020, 00:15
Wohnort: Oldenburg

Re: MD 1030XL - Baustelle

Beitrag von Martin Loehr »

Edi.K hat geschrieben:
09.04.2022, 20:48
Der Stecker 8 wurde von mir gleich als erstes provisorisch geflickt. Weil der Vorgänger den Orginalstecker offenbar mit dem Deckel eingequetscht hatte, und der deshalb zerbröselte.
Ich weiß, der Aufkleber sieht nicht elegant aus; ich habe aber alle Pins auf Durchgang geprüft.
Wie ich schon schrieb hast Du ja schon überprüft. Habe Dir auch die Bedinanleitung per MAil zugeschickt. Wenn noch eine diese Braucht einfach mich anschreiben dann hat sich das einscannen wenigstens gelohnt
Professional 2000 ; Orchester DS2002 : Diamant 400 : Diamant 350 CT : Station II

Edi.K
Beiträge: 11
Registriert: 03.04.2022, 19:33

Re: MD 1030XL - Baustelle

Beitrag von Edi.K »

Einen Gruß an Alle, die gerade im Forum aktiv sind.

Nachdem mir Martin gestern noch die Betriebsanleitung zur MD1030HDS geschickt hat, fand bei mir die Hardware-Fehlersuche ein abruptes Ende.
Das heißt, nachdem ich für die Registrierung laut Anleitung vorgegangen bin, spielt die Orgel nun sowohl auf Sinus wie den vier vorhandenen SG's.
Und das auf beiden Manualen und dem Bass.
Blöde, dass ich bei meinen blinden Versuchen nie auf eine Kombination gestoßen bin, mit der zu mindest etwas zu hören war.
Midi habe ich bisher noch nicht versucht, aber bis ich nun alle bisher vorhanden Features durchprobiert habe, wird es wohl ne Zeit vergehen.

Antworten