Patsch

Sie war ihrer Zeit voraus, die erste Orgel mit frei vom Spieltisch aus programmierbarem Klangspeicher, einem unerreichten Sinussound und vielen damals revolutionären technischen Details
Antworten
Jimmy
Beiträge: 11
Registriert: 22.09.2006, 13:41

Patsch

Beitrag von Jimmy »

Hallo,
ich baue die orgel neu auf und habe ein problem auf der sinus patsch platine (optional)
ich kann nur auf dem Untermanual mit patsch spielen (egal ob die Funktion über den Patschschalter alleine geschaltet ist oder über Patsch und R getrennt. Die Potis, widerstände, IC sind m.E. i.O. Glaube IC 13 (oder 31; nicht sicher jetzt) habe ich schon mehrfach getauscht da auf anderen Platinen auch vorhanden...
kann ich zur Not beide Manuale auf den einen funktionierenden Patsch-Kanal legen?
mfg
Dr. Böhm Professional 2000
Dr. Böhm Top Sound DS
VOX Continental 1967
GIBSON G-101 1968
Fender Rhodes Piano Bass 1968
Hammond XM-1 digital + xmc-1 + ELKA-Leslie
div. JV Roland Expander

Benutzeravatar
Pedro
Beiträge: 47
Registriert: 30.08.2006, 18:09
Wohnort: Neuwied

Beitrag von Pedro »

Hallo,
hast du den BF 245 C auch schon einmal angeschaut bzw. ausgetauscht? :?: :?:
Wenn der nicht schaltet funktioniert der betreffende Kanal auch nicht. :!:
Notfalls kannst du ja die beiden BF 245 C einmal tauschen um zu hören, ob jetzt der andere Kanal funktioniert. :lol:
Gruß
Pedro
Zuletzt geändert von Pedro am 28.02.2010, 17:40, insgesamt 1-mal geändert.

Jimmy
Beiträge: 11
Registriert: 22.09.2006, 13:41

Beitrag von Jimmy »

Du kommst aus Neuwied? :?: :!:
Ich arbeite in Neuwied :lol:
Dr. Böhm Professional 2000
Dr. Böhm Top Sound DS
VOX Continental 1967
GIBSON G-101 1968
Fender Rhodes Piano Bass 1968
Hammond XM-1 digital + xmc-1 + ELKA-Leslie
div. JV Roland Expander

Jimmy
Beiträge: 11
Registriert: 22.09.2006, 13:41

Beitrag von Jimmy »

habe die beiden transistorenmal getauscht -> gleiches Problem
habe die beiden potis getauscht -> gleiches Problem
bei einem transistor ist ein beinchen ab; habe jetzt mal einen BF45 eingelötet (ohne C) keine Ahnung ob das was macht -> geht aber auch nicht
Dr. Böhm Professional 2000
Dr. Böhm Top Sound DS
VOX Continental 1967
GIBSON G-101 1968
Fender Rhodes Piano Bass 1968
Hammond XM-1 digital + xmc-1 + ELKA-Leslie
div. JV Roland Expander

Jimmy
Beiträge: 11
Registriert: 22.09.2006, 13:41

Beitrag von Jimmy »

bf245
Dr. Böhm Professional 2000
Dr. Böhm Top Sound DS
VOX Continental 1967
GIBSON G-101 1968
Fender Rhodes Piano Bass 1968
Hammond XM-1 digital + xmc-1 + ELKA-Leslie
div. JV Roland Expander

Jimmy
Beiträge: 11
Registriert: 22.09.2006, 13:41

Beitrag von Jimmy »

ok, dann doch B245C
ich habe gerade ein anderes problem das mich fast zur aufgabe zwingt:
OM 1 Oktave unten leise; ganz leise. alle tasten sind hörbar; alle zugriegel gehen nur leise auf der ersten oktave. ich hätte besser die finger vom patsch gelassen...
ich weis nicht was das jetzt ist. :oops:
die patschplatine habe ich komplett abgeklemmt und die leitungen vom OM zum patsch abgelötet. Ändert sich nicht in der Lautstärke...
Dr. Böhm Professional 2000
Dr. Böhm Top Sound DS
VOX Continental 1967
GIBSON G-101 1968
Fender Rhodes Piano Bass 1968
Hammond XM-1 digital + xmc-1 + ELKA-Leslie
div. JV Roland Expander

Jimmy
Beiträge: 11
Registriert: 22.09.2006, 13:41

Beitrag von Jimmy »

das .pdf ist prima.
was sind das denn für Transistoren die Böhm ohne Index verwendet auf anderen Platinen?
BF245? -> A?
Dr. Böhm Professional 2000
Dr. Böhm Top Sound DS
VOX Continental 1967
GIBSON G-101 1968
Fender Rhodes Piano Bass 1968
Hammond XM-1 digital + xmc-1 + ELKA-Leslie
div. JV Roland Expander

Jimmy
Beiträge: 11
Registriert: 22.09.2006, 13:41

Beitrag von Jimmy »

drücke ich mehrere tasten auf der 1oktave gleichzeitig werden die töne noch leise bis fast ganz nichthörbar
Dr. Böhm Professional 2000
Dr. Böhm Top Sound DS
VOX Continental 1967
GIBSON G-101 1968
Fender Rhodes Piano Bass 1968
Hammond XM-1 digital + xmc-1 + ELKA-Leslie
div. JV Roland Expander

Benutzeravatar
Pedro
Beiträge: 47
Registriert: 30.08.2006, 18:09
Wohnort: Neuwied

Beitrag von Pedro »

Hallo,
zunächst würde ich die P2000 ohne Zusätze aufbauen, also ohne Sinus-Patch, ohne Stringspiano usw.,
dann würde ich genau nach Bauanleitung vorgehen –
die Teile, die sich mit dem Löten der Platinen usw. befassen kannst du ja einfach überspringen.
Gut wäre es auch, wenn man sich grundsätzlich vor und während des Zerlegens der Orgel
Notizen und eventuell auch Fotos macht.

Nun zu deinem Problem:
Die vier Einganssignale des Sinus-Patch werden ja zum einen an den Stecker T1 der großen Platine, HK 83 715,
unter dem Obermanual, und zum andern an den Stecker T1 der großen Platine, HK 83 715,
unter dem Untermanual geführt und dort verlötet.
Diese vier Signale werden auf den zwei kleinen Platinen, Knackunterdrückung, KU 83 714,
die auf der großen Platine HK 83 715 sitzen generiert – und zwar für jede Oktave ein Signal.
Diese Signale gehen von dort zur großen Grundplatine und versorgen dort auf den 11(OM) und 6(UM)
aufgesteckten Platinen die Orgelgatter IC 35 oktaveweise mit der entsprechenden Kollektorspannung.
D.h. wenn du beim Ein- bzw. Auslöten dieser vier Leitungen einen Kurzschluss fabriziert hast,
dann kann es sein, dass der entsprechende Transistor T4 bzw. T3 auf einer der beiden Platinen
für die Knackunterdrückung gestorben ist, und dann würde die entsprechende Oktave nicht mehr,
oder so wie du es beschreibst funktionieren.
Also messe zunächst einmal die Spannung an den 4 Leitungen des Steckers T1 des OM –
sie sollte laut Schaltplan ca. 6,5V betragen, wenn nicht, dann hast du den Fehler schon fast gefunden.
Laut deiner Beschreibung dürfte die Spannung am Pin 4 des T1 fehlen oder zu niedrig sein –
schau dir den Schaltplan einmal an, die Stelle ist leicht zu finden.
Vergewissere dich aber bevor du auf der Knackunterdrückung weiter suchst,
ob durch den Ausbau des Sinus-Patches nicht ein Kurzschluss entstanden ist,
und ob der Stecker auf T1 wirklich richtig sitzt und guten Kontakt hat -
am besten misst du einmal an der Lötstelle auf der Paltine und dann am Kabel.
Ich hoffe das hilft dir weiter.
Gruß
Pedro

Jimmy
Beiträge: 11
Registriert: 22.09.2006, 13:41

Beitrag von Jimmy »

hi pedro,
vielen dank - versuche das auch mal zu prüfen.
hast du adhok eine ahnung woran es liegen könnte wenn ich den D1-Ton gar nicht höre (kontaktfeder i.O ist) bei Cis1 "C und Cis" gleichzeitig höre, bei C auch Cis und C gleichzeitig höre?
Danke
Dr. Böhm Professional 2000
Dr. Böhm Top Sound DS
VOX Continental 1967
GIBSON G-101 1968
Fender Rhodes Piano Bass 1968
Hammond XM-1 digital + xmc-1 + ELKA-Leslie
div. JV Roland Expander

Benutzeravatar
Pedro
Beiträge: 47
Registriert: 30.08.2006, 18:09
Wohnort: Neuwied

Beitrag von Pedro »

Hallo,
die 11 Platinen für die Fußlagen des Obermanuals und die 6 Platinen für die Fußlagen
des Untermanuals auf der großen Grundplatinen haben keine sehr gute Führung
und sitzen demzufolge oft nach dem Reinstecken nicht richtig und verursachen
u.a. auch solche Effekte wie du sie beschreibst.
Prüfe deshalb zunächst einmal, ob die Platinen wirklich richtig sitzen –
ziehe sie dazu etwas raus und stecke sie dann wieder sorgfältig rein.
Achte dabei darauf, dass jeder Kontakt (Federbeinchen) der Grundplatine wirklich nur
auf einem Leiterbahnkontakt der kleinen Platinen sitzen – diese Kontakte sind oft etwas
verbogen bzw. verschoben und verursachen Kurzschlüsse bzw. falsche Verbindungen.
Gruß
Pedro

Jimmy
Beiträge: 11
Registriert: 22.09.2006, 13:41

Beitrag von Jimmy »

Hallo,
die Platinen sind bis auf die 2 2/3 in Ordnung.
Der fehler mit den ersten 3 Tasten im OM ist aufgetreten seit dem ich die große Platine unter dem OM getauscht hatte (komplett mit Federn).
Dann dürfte der Fehler darauf liegen...
Wenn ich die alte einbaue gehen die 3 Tasten wieder allerdings erste Oktave leise. Das dürfte ja dann deiner Meinung nach an einem der Transitoren liegen...
mmmh, ich müsste mal schauen wissen was ich an den ganzen Kondensatoren/Widerständen/Dioden/Transistoren der ersten 3 Reihen auf der großen Platine messen kann. Wenn ich einen Unterschied feststelle weis ich nie welches das defekte Bauteil ist...
Dr. Böhm Professional 2000
Dr. Böhm Top Sound DS
VOX Continental 1967
GIBSON G-101 1968
Fender Rhodes Piano Bass 1968
Hammond XM-1 digital + xmc-1 + ELKA-Leslie
div. JV Roland Expander

Benutzeravatar
Pedro
Beiträge: 47
Registriert: 30.08.2006, 18:09
Wohnort: Neuwied

Beitrag von Pedro »

Hallo,
vergeliche doch einfach die Spannungsverläufe der defekten Töne beim Drücken
und beim Loslassen der Tasten mit denen der funktionierenden Töne mit einem Oszillographen,
schreibe sie dir auf bzw. skizziere sie, dann erkennst du sehr schnell den Zusammenhang
und findest die defekten Bauteile.
Oft hilft es auch, sich die relevanten Schaltungsausschnitte etwas anschaulicher heraus zuzeichnen
(z.B. Versorgungsspannung Plus oben, Minus unten und Masse als Symbol oder in die Mitte)
Gehe beim Messen einfach systematisch vor: also zunächst alles ohne Effekte durchmessen,
und dann mit weicher Toneinsatz, dann mit Percussion, dann mit Sustain usw.
So erkennst du auch sehr schnell welche Dioden richtig funktionieren
und welche ausgewechselt werden sollten.
In dem von dir beschriebenen Fall würde ich von hinten beginnen,
also beim Emitter des T2, dann Minuspol des Kondensators C2 usw.
Ich hoffe das hilft dir etwas weiter!
Gruß
Pedro

Antworten