Diamant 350 CT kein Ton mehr

Bis heute aktuelle Reihe, aufrüstbar mit OPERA MAXIMA, V6, Crystalmixer und allem, was Böhm aktuell zu bieten hat.
Norber123
Beiträge: 17
Registriert: 15.10.2016, 19:22

Diamant 350 CT kein Ton mehr

Beitrag von Norber123 »

Hallo,
war lange nicht mehr hier. Habe leider wieder ein Problem mit meiner 350 CT. Habe letzte Tage noch gespielt und abgestellt.
Am nächsten Tag konnte ich die Orgel einschalten. Orgel selber scheint alles zu funktionieren kann Preset suchen, Schlagzeug usw. Aber leider kommt überhaut kein Ton mehr raus. Auch am Kopfhörer nicht. Habe mal die Eingangsspannung am Verstärker gemessen. Schein mit 2 mal 45 Volt richtig zu sein.
Was kann das sein?

Benutzeravatar
Claus Riepe
Site Admin
Beiträge: 3658
Registriert: 29.08.2006, 12:58

Re: Diamant 350 CT kein Ton mehr

Beitrag von Claus Riepe »

Hallo Norbert!

was hat die noch für einen Vorverstärker? Crystal Mixer oder den vorherigen DVV?

Gruß,
Claus
digital:
SEMPRA
Overture stage
analog:
Böhm Professional 2000
Böhm DnT
Böhm CnT/L

Horst
Beiträge: 108
Registriert: 25.01.2016, 18:18

Re: Diamant 350 CT kein Ton mehr

Beitrag von Horst »

Das kann nur am Verstärker liegen. Haben Sie die Sicherungen überprüft?

Gruß

gdrexl
Beiträge: 222
Registriert: 29.08.2006, 19:03
Wohnort: Mittelfranken

Re: Diamant 350 CT kein Ton mehr

Beitrag von gdrexl »

Hallo Norbert,

einige Endverstärker (z.B. EV 80338) haben eine Steuerleitung auf 5V (Kabel 4). Erst wenn alle Spannungen beim Einschalten korrekt aufgebaut sind, schaltet der Verstärker über diese Leitung die Lautsprecher über ein Relais frei. Wenn das Kabel fehlt, oder nicht (richtig) angeschlossen ist, kommt kein Ton aus den Boxen, obwohl eigentlich alles funktioniert...

Viele Grüße
Gerhard

Benutzeravatar
Claus Riepe
Site Admin
Beiträge: 3658
Registriert: 29.08.2006, 12:58

Re: Diamant 350 CT kein Ton mehr

Beitrag von Claus Riepe »

Der Kopfhörer scheint ja auch "tot" zu sein, so wie Norbert schreibt.

Gruß,
Claus
digital:
SEMPRA
Overture stage
analog:
Böhm Professional 2000
Böhm DnT
Böhm CnT/L

Norber123
Beiträge: 17
Registriert: 15.10.2016, 19:22

Re: Diamant 350 CT kein Ton mehr

Beitrag von Norber123 »

Hallo,
schon mal recht herzlichen Dank für die Antworten. Ja, auch die Kopfhörer funktionieren nicht. Einen Cristal Mixer habe ich nicht.
Kann das mit den Schiebereglern zu tun haben? Unsere Enkeltochter hatte wohl daran gespielt? Aber da war die Orgel aus.
Sicherungen habe ich alle überprüft.

Benutzeravatar
Thomas
Beiträge: 1833
Registriert: 29.08.2006, 17:50
Wohnort: Lübbecke

Re: Diamant 350 CT kein Ton mehr

Beitrag von Thomas »

Hallo Norbert,
ganz viele Möglichkeiten gibt es doch nicht.
Schweller getreten? Volumenregler rechts auf dem Seitenblech aufgezogen?
Obwohl es ja nicht wirklich sein kann: Alle Volumenregler im Mixer hochgezogen?

Gruß
Thomas
Music was my first love and it will be my last

Emporio600 - Ein Traum ging in Erfüllung

Norber123
Beiträge: 17
Registriert: 15.10.2016, 19:22

Re: Diamant 350 CT kein Ton mehr

Beitrag von Norber123 »

Hallo,
habe ich alles probiert. Es ist nichts zu machen. Ich weiß aber auch nicht welche Spannungen an welchen Kontakten anliegen müssen?
Hat keiner eine Idee?
Gruß Norbert

Repariert Herr Cording auch?

Benutzeravatar
wissingc
Beiträge: 317
Registriert: 26.08.2008, 17:06
Wohnort: 48691 Vreden

Re: Diamant 350 CT kein Ton mehr

Beitrag von wissingc »

Hallo,

es gibt doch eine Einstellung im Mixer, bei der man den Pegelausschlag sehen kann, wenn ein Taste gedrückt wird oder das Schlagzeug läuft. Wenn das funktioniert kann es doch nur noch am Vorverstärker oder dessen Leitungen liegen???! Sind beim alten DVV nicht auch Tantal-Kondensatoren verbaut, die einen Schlag weg haben könnten?
Liebe Grüße

Christoph

Diamant 450 mit 1 Amadeus

Benutzeravatar
Claus Riepe
Site Admin
Beiträge: 3658
Registriert: 29.08.2006, 12:58

Re: Diamant 350 CT kein Ton mehr

Beitrag von Claus Riepe »

Das wäre denkbar! Ansonsten vielleicht einfach mal in Bückeburg anrufen. Vielleicht haben die einen heißen Tipp. :)

Gruß,
Claus
digital:
SEMPRA
Overture stage
analog:
Böhm Professional 2000
Böhm DnT
Böhm CnT/L

Benutzeravatar
Thomas
Beiträge: 1833
Registriert: 29.08.2006, 17:50
Wohnort: Lübbecke

Re: Diamant 350 CT kein Ton mehr

Beitrag von Thomas »

wissingc hat geschrieben:
18.01.2018, 07:43
Hallo,

es gibt doch eine Einstellung im Mixer, bei der man den Pegelausschlag sehen kann, wenn ein Taste gedrückt wird oder das Schlagzeug läuft. Wenn das funktioniert kann es doch nur noch am Vorverstärker oder dessen Leitungen liegen???! Sind beim alten DVV nicht auch Tantal-Kondensatoren verbaut, die einen Schlag weg haben könnten?
Hallo,
Die Ausschläge sind doch im Part-Editor und nicht im Mixer zu sehen?

Gruß
Thomas
Music was my first love and it will be my last

Emporio600 - Ein Traum ging in Erfüllung

Norber123
Beiträge: 17
Registriert: 15.10.2016, 19:22

Re: Diamant 350 CT kein Ton mehr

Beitrag von Norber123 »

Erst mal recht herzlichen Dank an alle.

Ich habe mit Herrn Cording gesprochen. Er kommt mal vorbei und sieht sich das an, da ich letzte Tage auf meiner MD1000 spielen wollte und die leider auch nicht funktioniert. Habe halt lange nicht mehr mit der MD1000 gespielt.
Melde mich wieder und informiere was es gewesen ist.
Gruß Norbert

Benutzeravatar
Thomas
Beiträge: 1833
Registriert: 29.08.2006, 17:50
Wohnort: Lübbecke

Re: Diamant 350 CT kein Ton mehr

Beitrag von Thomas »

Norbert, ich bin mal gespannt. :-)
Music was my first love and it will be my last

Emporio600 - Ein Traum ging in Erfüllung

Norber123
Beiträge: 17
Registriert: 15.10.2016, 19:22

Re: Diamant 350 CT kein Ton mehr

Beitrag von Norber123 »

Hallo,
wir haben die Orgen neu initiallisiert und festgestellt, dass das Lautstärkenpedal nicht funktionierte. Nach ein wenig fummeln funktioniert es dann wieder.
Blöder Fehler. Ich werde das Poti mal tauschen.
Gruss Norbert

Horst
Beiträge: 108
Registriert: 25.01.2016, 18:18

Re: Diamant 350 CT kein Ton mehr

Beitrag von Horst »

Es sind immer wieder die Kleinigkeiten....

Gruß Horst

Antworten