MD 1000 XL

MD 500/520/800/900/1000/1030/2000
Expander 12/24, 4x9, Station one/two usw.

Die erste volldigitale Orgelgeneration von Böhm war eine Sensation. Ausgefeilte Modultechnik garantiert bei vielen Modellen Nachrüstbarkeit bis heute.
gdrexl
Beiträge: 222
Registriert: 29.08.2006, 19:03
Wohnort: Mittelfranken

Re: MD 1000 XL

Beitrag von gdrexl »

Hallo Horst,

ein ganz normaler Entstörkondensator...
Entstörkondensator.png
Entstörkondensator.png (92.11 KiB) 7815 mal betrachtet
... parallel zur Netzspannung z.B. an der Primärseite des Trafos.

Aber Vorsicht! Netzspannung kann sich bei direkter Einwirkung auf den Körper fatal auswirken. Lebensgefahr! Also Sicherheitsvorschriften beachten!

Viele Grüße
Gerhard

Benutzeravatar
Musaeus
Beiträge: 39
Registriert: 03.02.2012, 08:47
Wohnort: Aachen

Re: MD 1000 XL

Beitrag von Musaeus »

Hallo Horst,

Bezüglich des BMC.
Ein Bekannter von mir hatte jüngst das gleiche Problem an seiner MD1030XL (Das ist der, der die Orgel derzeit für sagenhafte 3.000 € auf ebay anbietet).
Da lag es schlichtweg nur an dem Kabel bzw. Stecker zum Display, der beim Aufklappen des Gehäuseoberteils entsprechend bewegt wird.
Die Stromzufuhr zum Display war dadurch unterbrochen.
Ich habe den Stecker abmontiert, die einzelnen Adern an das Display gelötet und eine Zugentlastung gebastelt.
Damit war das Problem gelöst.

Gruß
Uwe
Sinfonia 500

Horst
Beiträge: 108
Registriert: 25.01.2016, 18:18

Re: MD 1000 XL

Beitrag von Horst »

Guten Morgen Uwe,

ich vermute soetwas auch. Meine Erfahrungen mit der Wiederinbetriebnahme nach 20 Jahren sind, dass die Probleme entweder die Spannungsversorgung oder Kontakte sind. Erstaunt war ich auch, in welchem Umfange sich die Kontakte unter den Tasten verändert haben. Es war einiges nachzujustieren. Ich denke mal, dass sich die Kunstoffhalter für die kleinen Kontaktdrähte verändern. Ebenfalls erstaunt bin ich auch, dass die Kondensatoren jenseits der Spannungsregeler keine Probleme bereiten, auch nicht die Tantals. Man liest ja viel über Tiefenentladung, Austrocknung, Platzen usw., wahre Horrorgeschichten. All die Fälle hatte ich zum Glück (noch)nicht.

Gruß
Horst

Horst
Beiträge: 108
Registriert: 25.01.2016, 18:18

Re: MD 1000 XL

Beitrag von Horst »

Guten Morgen alle miteinander.

Nun dachte ich, das alles erledigt ist - aber leider doch nicht. Ich habe die Orgel eingeschalten und alle Dioden gingen an. Nichts ließ sich schalten. Die Orgel ausgemacht und wieder eingeschaltet: Keine Diode geht mehr und nichts lässt sich schalten. Alle Sicherungen sind o.k.. Auf den Platinen leuchten die Dioden. Was kann es sein ?

Beim Aufräumen und Säubern habe ich gestern festgestellt, dass sich auf der NT 80 090 unter links die braune Litze (ganz links) gelöst hatte und einen eine Kurzschluss mit der Litze daneben (rot) verursachte. Ich habe Sie neu angelötet. Seit dem habe ich das Problem.

Ich habe die Platine ZE 80 103 im Verdacht. Ich habe alle Steckberbindungen entfernt. Das Schadensbild ändert sich nicht. Die Diode leutet. Kann es trotzdem der Spannungsregler sein? Vielleicht sind die Tantals ja durch den kleinen Kurzschluss "abgeschmiert".

Gruß
Horst

Horst
Beiträge: 108
Registriert: 25.01.2016, 18:18

Re: MD 1000 XL

Beitrag von Horst »

Nocheinmal ein dringender Hilferuf!!!!

Ich habe bei der ZE 80 103 die Tantals und Spannungsregler ausgetauscht. Es hat sich nichts verändert. Es leuchten bei allen Schaltern die Dioden. Einstellen lässt sich nichts. Ist da ein IC gestorben?

Die Schalter müssen an einer Stelle kurzgeschlossen sein und zwar so, dass alle betroffen sind. Hat jemand einen Schaltplan?

Könnte es vielleicht der Pannungsregler MC 78T05 sein? Den habe ich nicht getauscht, weil es ihn nicht mehr gibt. Auch bei Conrad ist er ausverkauft. Gibt es ein Ersatzmodell?

Gruß
Horst

gdrexl
Beiträge: 222
Registriert: 29.08.2006, 19:03
Wohnort: Mittelfranken

Re: MD 1000 XL

Beitrag von gdrexl »

Hallo Horst,

ich habe da so dunkel in Erinnerung, dass wenn man den IC 174 auf der ZE-Platine zieht alle LEDs leuchten... aber ohne Gewähr.
Ansonsten würde ich vermuten, dass die CPU nicht läuft (Hängt im Reset, ist nicht - richtig - angeschlossen...)

Den Schaltplan hab ich hier mal bereitgestellt.

Viele Grüße
Gerhard

Horst
Beiträge: 108
Registriert: 25.01.2016, 18:18

Re: MD 1000 XL

Beitrag von Horst »

Hallo Gerd,

zunächst vielen Dank für Deinen Tipp. Die LEDs leuchten auch alle, wenn ich die Anschlüsse zur CPU trenne. Wie könnte man ein Aufhängen der CPU beenden?

Gruß
Horst

Benutzeravatar
Claus Riepe
Site Admin
Beiträge: 3654
Registriert: 29.08.2006, 12:58

Re: MD 1000 XL

Beitrag von Claus Riepe »

Was auch mal gern Probleme macht bei den alten Orgeln sind die Kabel, z.B. das breite Kabel zwischen ZE und Zugriegelprofil oder das Kabel 14 zwischen ZE und CPU. Du solltest auch mal die weißen Stecker am Spannungsverteiler links außen am Modulträger checken, am besten direkt anlöten.

Gruß,

Claus
digital:
SEMPRA
Overture stage
analog:
Böhm Professional 2000
Böhm DnT
Böhm CnT7L
Böhm Orchester DS 3003

Benutzeravatar
Musaeus
Beiträge: 39
Registriert: 03.02.2012, 08:47
Wohnort: Aachen

Re: MD 1000 XL

Beitrag von Musaeus »

Hallo Horst,

Sollte der 78T05 defekt sein (Das kannst Du ja anhand des Schaltplanes von Gerhard messen), bekommst Du
den Ersatztyp mit der Bezeichnung "LD1085V50 Gehäuseart TO-220-3" bei Conrad.

Gruß
Uwe
Sinfonia 500

Horst
Beiträge: 108
Registriert: 25.01.2016, 18:18

Re: MD 1000 XL

Beitrag von Horst »

o.k., werde ich nachmessen. Ich habe mich ein wenig informiert. Der 78T05 soll aber kurzschlussfest sein. Nun, wir werden sehen.

Mein laienhafter Verdacht richtet sich aber auf den MC 68008P8, weil genau an den Pins liegt, die kurzgeschlossen waren. Aber nichts genaues weiß ich nicht. Die Kabel sind es jedenfalls nicht, das habe ich mehrfach geprüft.

Vielleicht hat ja noch jemand ein zündende Idee.

Gruß
Horst

gdrexl
Beiträge: 222
Registriert: 29.08.2006, 19:03
Wohnort: Mittelfranken

Re: MD 1000 XL

Beitrag von gdrexl »

Hallo Horst,

wenn Du die CPU in Verdacht hast (MC68B09), dann tausch die doch einmal quer. Das Teil ist doch fast auf jeder Platine der damaligen Böhms vorhanden. Aber mess vorher den Sockel sauber durch. Nicht dass Du einen funktionierenden IC durch einen Fehler auf der Platine schrottest...

Viele Grüße
Gerhard

Horst
Beiträge: 108
Registriert: 25.01.2016, 18:18

Re: MD 1000 XL

Beitrag von Horst »

Also, wenn ich nicht schon auf der Orgel gespielt hätte, würde ich sie Entsorgen.

Ich habe auf der ZE 80 103 die Spannungen gemessen - alles ist o.k. Es leuchten bei allen Schaltern die Dioden auch dann auf, wenn ich die Platine
komplett von dem Rest der Orgel trenne. Nach meinem laienhaften Verständnis kann es nur ein zentrales Problem sein. Irgendwo muss es einen Kurzschluss geben, der sich auf alle Schalter auswirkt, auch auf die des Schlagzeuges. Wenn es nur eine Gruppe wäre, könnte man den Fehler ja einkreisen, aber so...! Ich bin aber nicht so fit im Schaltplanlesen, dass ich einen solchen Punkt sondieren könnte.

Zum Glück habe ich ja noch den Flügel, aber es nervt schon ein wenig.

Gruß
Horst

Horst
Beiträge: 108
Registriert: 25.01.2016, 18:18

Re: MD 1000 XL

Beitrag von Horst »

So, nun ist es passiert! Ich habe die ZE 80 103 zerschossen!! Ich habe wohl eine Steckverbindung nicht richtig gesetzt. Qualm, Gestank - eine Leiterbahn hat sich gelöst. Ich mag gar nicht daran denken, was sonst noch kaputt gegangen ist. Hat einer ein ZE 80 103 über oder im Keller? Ansonsten war es das.

Gruß
Horst

Horst
Beiträge: 108
Registriert: 25.01.2016, 18:18

Re: MD 1000 XL

Beitrag von Horst »

So, die Platine habe ich gerettet. Es ist eine Leiterbahn weggeschmolzen. Das habe ich mit einer Litze repariert. Hatte Glück. Man soll nichts machen, wenn man genervt und müde ist.

Das Problem ist leider geblieben. Vielleicht erreicht mich doch noch ein Geistesblitz.

Gruß
Horst

Horst
Beiträge: 108
Registriert: 25.01.2016, 18:18

Re: MD 1000 XL

Beitrag von Horst »

Guten Morgen.

Eine Frage zur Vermeidung von Irrtümern. Leuchten die Dioden vielleicht immer bei allen Schaltern, wenn wenn ich den Anschluss zur CPU kappe?

Gruß
Horst

Antworten