Kein A - Ton zu finden

Top-/Star Sound, Orchester DS 2002/3003

Mit dieser Reihe führte Dr. Böhm die digitale Generatortechnik in den Orgelbau ein. Ein markanter Orgelsound mit bis zu 16 Chören und viele Spielhilfen machten diese Reihe berühmt.
Antworten
Abstellgleis#3
Beiträge: 50
Registriert: 09.11.2008, 19:09

Kein A - Ton zu finden

Beitrag von Abstellgleis#3 » 27.11.2018, 18:02

Vorgestern habe ich mir eine Orchester DS 2002 angesehen. Ohne weitere Anleitung habe ich ihr zumindest einfache Töne entlocken können. Allerdings kein einzige vernünftiges "a". Auf allen zehn Tasten im Ober- und Untermanual klingt es nur verzerrt. Gehört das zu den gravierenden, langwierig zu behebenden Fehlern? Oder gibt's da eine harmlosere Ursache?
Daraufhin habe ich erstmal wieder ausgeschaltet.
Wenn jemand weiter weiß.. der Winter kommt zwar noch, aber endlose Arbeiten sind dann doch nicht so mein Ding.

Benutzeravatar
Claus Riepe
Site Admin
Beiträge: 3624
Registriert: 29.08.2006, 12:58

Re: Kein A - Ton zu finden

Beitrag von Claus Riepe » 28.11.2018, 09:54

Hi!
Auf dem Orgelcomputer gibt es für jede Fußlage eine eigene Steckkarte. Der Fehler kann dort liegen, oder auch an einer schlechten Verbindung auf einer der Verteileranschlüsse für die vom TOS Modul kommenden Grundtöne. Behebbar ist das ggf. schon, aber man muss erst mal lokalisieren, wo es herkommt.
Gruß,
Claus
digital:
SEMPRA
Overture stage
analog:
Böhm Professional 2000
Böhm DnT
Böhm CnT7L
Böhm Orchester DS 3003

Abstellgleis#3
Beiträge: 50
Registriert: 09.11.2008, 19:09

Re: Kein A - Ton zu finden

Beitrag von Abstellgleis#3 » 28.11.2018, 15:14

Danke für diesen ersten Hinweis. Daraus kann ich eine Suchstrategie entwickeln und habe auch gleich ein gutes Argument bezüglich des Nehmens oder Nichtnehmens des Instrumentes. Bisher gibt es keine sichere Auskunft darüber, ob die Bauunterlagen des Schätzchens noch verfügbar sind.
Meine persönlichen Erfahrungen sind da eindeutig. Sie müssen da sein, weil viele der damaligen Selbstbauer schon mal von der Firmenlinie abgewichen sind, oder spätere Eingriffe Abweichungen ergeben haben. Kennt man die nicht, ist man ziemlich ratlos und hilflos, wenn dann die Fehler zu beheben sind. Das führt dann zu der von mir gefürchteten "ewigen Baustelle".
Wenn ich jetzt zu pessimistisch klinge, ich lasse mich gerne aufmuntern.

Benutzeravatar
Claus Riepe
Site Admin
Beiträge: 3624
Registriert: 29.08.2006, 12:58

Re: Kein A - Ton zu finden

Beitrag von Claus Riepe » 28.11.2018, 15:20

Hi!

ja, das ist sicher teilweise so, wobei die "Individualisierungs"-Spielräume bei den DS Orgeln sicher bei Weitem nicht mehr so umfangreich waren, wie bei den vorherigen nT Modellen. :)
Was soll die denn kosten?

Gruß,
Claus
digital:
SEMPRA
Overture stage
analog:
Böhm Professional 2000
Böhm DnT
Böhm CnT7L
Böhm Orchester DS 3003

Abstellgleis#3
Beiträge: 50
Registriert: 09.11.2008, 19:09

Re: Kein A - Ton zu finden

Beitrag von Abstellgleis#3 » 29.11.2018, 11:14

Im Moment steht das Modell "Dauerleihgabe" im Raum. Im Rahmen einer Generationenfolge ist das Instrument dem Besitzer zugekommen. Er hat aber wohl zur Zeit weder den Platz noch das Interesse am Instrument. Sicher traue ich mir einige Arbeiten zu. Spannend wird es aber, wenn Zeit und Geld ins Instrument fließen, die in keinem Verhältnis zur Nutzungsdauer stehen, wenn der Besitzer das Instrument kurzfristig doch haben möchte ( weil es ja jetzt funktioniert ). Andererseits kann ich relativ problemlos den Rückzug antreten, wenn ich mich umorientieren möchte. Sind wir ganz menschlich bei Mut, Zuversicht und Vertrauen.

Abstellgleis#3
Beiträge: 50
Registriert: 09.11.2008, 19:09

Re: Kein A - Ton zu finden

Beitrag von Abstellgleis#3 » 26.02.2019, 16:17

So, der Pulverdampf beginnt sich zu verziehen. Seit heute steht die Orchester bei mir im Wohnzimmer. Es gibt offenbar keine Schaltpläne dazu. Also werde ich mich hier und bei verwandten Quellen mal umhören, ob sich das noch ändern läßt. Wenn also jemand Hilfe anbieten möchte, würde ich das nett finden. Welchen Bauzustand das Gerät hat, muß ich dann auch noch herausfinden.

Abstellgleis#3
Beiträge: 50
Registriert: 09.11.2008, 19:09

Re: Kein A - Ton zu finden

Beitrag von Abstellgleis#3 » 10.03.2019, 22:53

Heute Abend gebe ich mal einen Zwischenstand zur DS 2002. In Sachen Ausstattung fehlen schmerzlich sowohl Digital Drums als auch die Begleitung komplett. Der Einbau von Digital Drums war mindestens geplant, oder schon gut vorbereitet. Diverse Kabel liegen schon parat, aber die entsprechende Platine fehlt halt. Sinus für Pedal muß mal drin gewesen sein, aber auch diese Platine ist z.Zt nicht eingebaut ( es liegen da nur die Verbindungskabel ). In Sachen Synthe Sound fehlen wohl auch Zusatzbausteine ( habe ich aber erstmal links liegen gelassen ).
Das fehlende "A" ist inzwischen gefunden. Es war ein Kurzschluß ( Lötzinnreste? ) am TOS Ausgang zwischen zwei Anschlüssen und ein abgeknicktes IC Beinchen ( IC 19, der Zentralgenerator ).
Seit dieser Reparatur verweigern dafür die Solostimmen im Pedal den Dienst ( laufen aber im Manual 1 und 2 ). Daneben habe ich auch defekte Kabel ( Quetschung, Kabelbruch ) im Bereich Phasing entdeckt, die vielleicht den rapiden Lautstärkeabfall bei Nutzung von Phasing 2 erklären könnten.
Also könnten noch einige Regentage kommen, da bin ich sicher gut beschäftigt.

Abstellgleis#3
Beiträge: 50
Registriert: 09.11.2008, 19:09

Re: Kein A - Ton zu finden

Beitrag von Abstellgleis#3 » 04.07.2019, 12:10

Es geht doch voran.
Die fehlenden Solo Stimmen im Pedal hatte ich einem halb herausgezogenen Stecker zu verdanken ( das ist mir wohl im Rahmen der Fehlersuche unterlaufen ). Ein fehlendes ( oder nur ganz leises ) 1 3/5 Sinus Register im Untermanual hat sich auch wieder eingefunden.
Die Baustelle Phasing 2 macht Fortschritte. Die Funktion ist jetzt grundsätzlich gegeben. Aber beim Einschalten, egal welchen Tastatur- oder Registerbereichs, wird der Ton ein gutes Stück leiser. Das befriedigt beim Spielen natürlich nicht. Kann ich es riskieren, die Ausgangsverstärkung zwischen Phasing 1 Selection und Phasing 2 Selection ( ein IC 32 ) mal zu tauschen? Oder muß ich auf der Phasing 2 Platine weiter suchen?
Zuletzt bleibt dann noch die Tasterreihe Synthe Sound. Da ist alles dunkel, und ich weiß auch noch nicht genau, ob außer den Tastern überhaupt die notwendigen Platinen alle eingebaut sind.

Abstellgleis#3
Beiträge: 50
Registriert: 09.11.2008, 19:09

Re: Kein A - Ton zu finden

Beitrag von Abstellgleis#3 » 04.07.2019, 19:29

Das ging ja schneller als gedacht. Im Phasing 2 ist die Betriebs- / Spielbremse entlarvt. Es war das Potentiometer NR. 1 auf der Platine 83863. Jetzt funktiniert auch dieser Teil.
Beim Synthe Sound bin ich noch nicht recht weitergekommen. Betriebsspannung ist da; dann bleiben aber alle Funktionstaster beim Drücken dunkel. Entfernt man die Betriebssspannung, leuchten die ersten vier Taster dauernd.
Werde also jetzt weiter die Schaltpläne studieren müssen.

Abstellgleis#3
Beiträge: 50
Registriert: 09.11.2008, 19:09

Re: Kein A - Ton zu finden

Beitrag von Abstellgleis#3 » 05.07.2019, 18:50

Nachdem ich Hilfe durch zutreffende Schaltpläne bekommen habe, war das Dunkel im Synthe Sound schnell gefunden. Es fehlten schlicht die zwei IC 45 auf der Platine 83 891, die die Tastenfunktionen elektrisch umsetzen. Die habe ich mir besorgt und eingesetzt. Danach funktioniert der Bereich wie in der Anleitung beschrieben.
Jetzt bin ich mit der Instandsetzung also am Ende und kann mich der Frage widmen: woher kommen weitere fehlende Ausstattungen? Und spielen kann ich jetzt natürlich auch.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast